#openstack-meeting: zun

Meeting started by mkrai at 03:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-11-01_0300_UTC Today's agenda (mkrai, 03:00:05)
    2. https://www.youtube.com/watch?v=Go8_G3iLyl4 (mkrai, 03:02:38)

  1. Review Action Items (mkrai, 03:04:15)
  2. Support interactive mode (mkrai, 03:04:41)
    1. https://blueprints.launchpad.net/zun/+spec/support-interactive-mode The BP (mkrai, 03:05:05)

  3. Container image store (mkrai) (mkrai, 03:06:31)
    1. https://blueprints.launchpad.net/zun/+spec/glance-integration The BP (mkrai, 03:06:47)
    2. https://review.openstack.org/#/c/383678/ Madhuri's patch (mkrai, 03:07:33)
    3. https://review.openstack.org/#/c/380298/ Shubham's patch (mkrai, 03:07:42)

  4. Container sandbox (hongbin) (mkrai, 03:10:59)
    1. https://blueprints.launchpad.net/zun/+spec/neutron-integration The BP (mkrai, 03:11:09)
    2. https://review.openstack.org/#/c/380646/ The patch (mkrai, 03:11:17)
    3. ACTION: Discuss with hongbin on features list for release o (mkrai, 03:18:04)


Meeting ended at 03:27:20 UTC (full logs).

Action items

  1. Discuss with hongbin on features list for release o


People present (lines said)

  1. mkrai (62)
  2. Wenzhi (11)
  3. cloud_player (10)
  4. Namrata (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.