#openstack-meeting: zun

Meeting started by hongbin at 02:59:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-11-08_0300_UTC Today's agenda (hongbin, 03:00:02)

  1. Roll Call (hongbin, 03:00:07)
  2. Announcements (hongbin, 03:01:18)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/106750.html (hongbin, 03:01:30)
    2. http://www.slideshare.net/hongbin034/zun-presentation-openstack-barcelona-summit The slide (hongbin, 03:03:30)
    3. The video: https://www.youtube.com/watch?v=Go8_G3iLyl4 The video (hongbin, 03:03:35)
    4. https://etherpad.openstack.org/p/ocata-zun-worksession The etherpad (hongbin, 03:04:19)
    5. http://www.internetnews.com/blog/skerner/openstack-zun-debuts-new-approach-to-cloud-containers.html An article about Zun (hongbin, 03:04:37)

  3. Review Action Items (hongbin, 03:05:44)
  4. Plan features for Ocata release (hongbin, 03:06:03)
    1. https://etherpad.openstack.org/p/zun-ocata-planning The etherpad (hongbin, 03:06:09)

  5. Support interactive mode (adisky) (hongbin, 03:17:10)
    1. https://blueprints.launchpad.net/zun/+spec/support-interactive-mode The BP (hongbin, 03:17:15)
    2. https://github.com/d11wtq/dockerpty (kevinz, 03:17:25)

  6. Container image store (mkrai) (hongbin, 03:21:15)
    1. https://blueprints.launchpad.net/zun/+spec/glance-integration The BP (hongbin, 03:21:20)
    2. https://review.openstack.org/#/c/383678/ Madhuri's patch (hongbin, 03:21:26)
    3. https://review.openstack.org/#/c/380298/ Shubham's patch (hongbin, 03:21:31)

  7. Container network (hongbin) (hongbin, 03:29:02)
    1. https://blueprints.launchpad.net/zun/+spec/neutron-integration The BP (hongbin, 03:29:11)
    2. https://review.openstack.org/#/c/365754/ The proposed spec (merged) (hongbin, 03:29:17)
    3. https://review.openstack.org/#/c/380646/ The patch (hongbin, 03:29:23)

  8. Open Discussion (hongbin, 03:30:51)
    1. https://lwn.net/Articles/644675/ (mkrai, 03:43:02)
    2. ACTION: hongbin create a bp for adding support for secure container (hongbin, 03:47:19)
    3. ACTION: hongbin create a bp for k8s integration (hongbin, 03:57:55)


Meeting ended at 04:00:03 UTC (full logs).

Action items

  1. hongbin create a bp for adding support for secure container
  2. hongbin create a bp for k8s integration


Action items, by person

  1. hongbin
    1. hongbin create a bp for adding support for secure container
    2. hongbin create a bp for k8s integration


People present (lines said)

  1. hongbin (134)
  2. mkrai (47)
  3. flwang (28)
  4. pksingh (21)
  5. yanyanhu (13)
  6. Qiming (12)
  7. kevinz (12)
  8. shubhams (8)
  9. Wenzhi (3)
  10. openstack (3)
  11. eliqiao (2)
  12. yuanying (2)
  13. shu-mutou (1)
  14. adisky (1)


Generated by MeetBot 0.1.4.