#openstack-meeting: zun

Meeting started by hongbin at 03:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-12-06_0300_UTC Today's agenda (hongbin, 03:00:16)

  1. Roll Call (hongbin, 03:00:21)
  2. Announcements (hongbin, 03:02:14)
    1. https://review.openstack.org/#/c/402227/ (hongbin, 03:02:26)

  3. Review Action Items (hongbin, 03:03:15)
  4. Should we participant OpenStack Project Team Gathering? (hongbin, 03:03:24)
    1. https://www.openstack.org/ptg/ (hongbin, 03:03:29)

  5. Kubernetes integration (shubhams) (hongbin, 03:07:50)
    1. https://blueprints.launchpad.net/zun/+spec/k8s-integration The BP (hongbin, 03:07:57)
    2. https://etherpad.openstack.org/p/zun-k8s-integration The etherpad (hongbin, 03:08:02)
    3. ACTION: hongbin create a etherpad to discuss the zun core api (hongbin, 03:34:06)
    4. ACTION: hongbin start a ML to discuss the k8s integration bp (hongbin, 03:44:11)

  6. Support interactive mode (kevinz) (hongbin, 03:44:33)
    1. https://blueprints.launchpad.net/zun/+spec/support-interactive-mode The BP (hongbin, 03:44:38)
    2. https://review.openstack.org/#/c/396841/ The design spec (hongbin, 03:44:42)

  7. Moving inspect image from containers driver to image driver (hongbin, 03:51:25)
    1. https://review.openstack.org/#/c/404546/ (hongbin, 03:51:30)

  8. Open Discussion (hongbin, 03:58:55)


Meeting ended at 03:59:42 UTC (full logs).

Action items

  1. hongbin create a etherpad to discuss the zun core api
  2. hongbin start a ML to discuss the k8s integration bp


Action items, by person

  1. hongbin
    1. hongbin create a etherpad to discuss the zun core api
    2. hongbin start a ML to discuss the k8s integration bp


People present (lines said)

  1. hongbin (100)
  2. mkrai_ (38)
  3. sudipto_ (33)
  4. pksingh (24)
  5. shubhams_ (15)
  6. kevinz (12)
  7. Namrata (11)
  8. Wenzhi (7)
  9. openstack (3)
  10. lakerzhou (2)
  11. yanyanhu (1)


Generated by MeetBot 0.1.4.