03:00:02 <hongbin> #startmeeting zun
03:00:03 <openstack> Meeting started Tue Apr  4 03:00:02 2017 UTC and is due to finish in 60 minutes.  The chair is hongbin. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:00:06 <openstack> The meeting name has been set to 'zun'
03:00:07 <hongbin> #link https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-03-28_0300_UTC Today's agenda
03:00:11 <hongbin> #topic Roll Call
03:00:22 <mkrai> Madhuri Kumari
03:00:27 <lakerzhou> Bin Zhou
03:01:15 <hongbin> thanks for joining the meeting mkrai lakerzhou
03:01:40 <hongbin> i know today is the chinese holiday, it seems some chinese folks are not able to join
03:01:58 <hongbin> let's have a short meeting this week
03:02:11 <hongbin> #topic Cinder integration (diga)
03:02:17 <hongbin> #link https://blueprints.launchpad.net/zun/+spec/cinder-zun-integration The BP
03:02:20 <Shunli> hehe
03:02:22 <hongbin> #link https://review.openstack.org/#/c/429943/
03:02:33 <hongbin> Shunli: hi, thanks for joining
03:03:02 <hongbin> diga told me he is not able to join today
03:03:22 <hongbin> he said he will submit a revision of the patch above to pass the gate
03:03:33 <hongbin> that is all from him
03:03:42 <hongbin> any question about that?
03:03:57 <mkrai> No
03:04:02 <Shunli> no
03:04:10 <hongbin> ok, next topic :)
03:04:15 <hongbin> #topic Kuryr integration (hongbin)
03:04:20 <hongbin> #link https://blueprints.launchpad.net/zun/+spec/kuryr-integration The BP
03:04:25 <hongbin> #link https://review.openstack.org/#/c/447732/
03:04:36 <mkrai> The spec looks good to me
03:04:46 <hongbin> i saw mkrai has given a +2
03:04:56 <mkrai> I think we can go ahead with implementation
03:05:03 <hongbin> agree
03:05:10 <hongbin> i will start the implementation this week
03:05:31 <mkrai> Let me know if i can help in anyway
03:06:09 <hongbin> mkrai: i am going to do the first patch by hard-coding the network model, then you can take over to make the network model implemented
03:06:10 <Shunli> i can help also if you need.
03:06:40 <mkrai> Ok thanks i will wait for your patch
03:06:46 <hongbin> mkrai: ok
03:07:05 <hongbin> Shunli: ack, i will see if anything i need a hand for that
03:07:19 <Shunli> ok. thx
03:07:35 <hongbin> ok, next topic
03:07:42 <hongbin> #topic Introduce host capabilities and cpusets (sudipto)
03:07:47 <hongbin> #link https://review.openstack.org/#/c/427007/ The spec
03:08:02 <hongbin> this one doesn't seem to have any progress last week
03:08:12 <hongbin> will ping sudipta about that this week
03:08:30 <hongbin> any question?
03:08:52 <Shunli> The scheduler filters also depend on the host capabilities.
03:09:13 <hongbin> Shunli: i see
03:09:43 <Shunli> If sudipto has no time to work on this, maybe i can help
03:10:01 <hongbin> Shunli: ok, glad to hear that
03:10:22 <hongbin> Shunli: i will coordinate about it
03:10:44 <Shunli> ok. thx hongbin
03:10:54 <hongbin> #action hongbin send an email to sudipta for coordinating the host capability work with Shunli
03:11:10 <hongbin> Shunli: thanks for the offer
03:11:29 <hongbin> ok, next topic
03:11:34 <hongbin> #topic Introduce container composition
03:11:40 <hongbin> #link https://review.openstack.org/#/c/437759/
03:11:45 <hongbin> #link https://etherpad.openstack.org/p/zun-container-composition
03:12:02 <hongbin> Kevin told me that he is not able to join todya due to holiday
03:12:23 <hongbin> he asked us to review the spec and the draft design in the etherpad
03:12:51 <mkrai> Is the etherpad updated?
03:13:21 <mkrai> I will have a look at the etherpad
03:13:25 <hongbin> mkrai: i think the etherpad is updated, he added a sample pod manifest
03:13:41 <mkrai> Ok will check
03:14:09 <hongbin> we can spend sometime to take a look at the etherpad now, since we have times today
03:14:45 <mkrai> I won't be able to check now as I am online through phone
03:14:55 <hongbin> i see
03:14:59 <mkrai> Stuck in traffic
03:15:08 <hongbin> ok, let's take it offline
03:15:16 <mkrai> Thanks
03:15:18 <hongbin> #topic Open Discussion
03:15:44 <hongbin> Shunli: lakerzhou : you have any topic to bring up?
03:16:09 <Shunli> hongbin:no
03:16:10 <lakerzhou> no, I don't have anything
03:16:22 <hongbin> ack
03:16:37 <hongbin> lakerzhou: you want to give a brief upldate about the snapshot work?
03:16:52 <lakerzhou> Yes, hongbin
03:17:18 <lakerzhou> I am continuing work on update the glance image
03:17:31 <lakerzhou> now, I have coding done, and working on testing codes now
03:17:47 <lakerzhou> should have it for review in the next couple of days
03:17:59 <hongbin> sound like a good progress :)
03:18:01 <lakerzhou> thanks for the helps from mkrai
03:18:18 <mkrai> Great lakerzhou
03:18:23 <mkrai> :)
03:18:42 <mkrai> Hongbin please have a look at the delete async patch
03:18:51 <hongbin> mkrai: sure
03:19:04 <mkrai> Thanks
03:19:10 <hongbin> welcome
03:19:49 <hongbin> ok, sounds like we can end the meeting now. all , thanks for joining
03:19:54 <hongbin> see you next week
03:19:58 <mkrai> Thanks all
03:19:59 <hongbin> #endmeeting