#openstack-meeting: zun

Meeting started by hongbin at 03:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-04-25_0300_UTC Today's agenda (hongbin, 03:00:14)

  1. Roll Call (hongbin, 03:00:18)
  2. Announcements (hongbin, 03:01:44)
    1. https://review.openstack.org/#/c/459160/ (hongbin, 03:02:09)
    2. http://lists.openstack.org/pipermail/openstack-dev/attachments/20170421/1db0d2fb/attachment.png (hongbin, 03:03:26)

  3. Review Action Items (hongbin, 03:07:12)
    1. https://review.openstack.org/#/c/429943/ (hongbin, 03:07:27)
    2. https://review.openstack.org/#/c/429943/ (hongbin, 03:11:45)

  4. Cinder integration (diga) (hongbin, 03:12:56)
    1. https://blueprints.launchpad.net/zun/+spec/cinder-zun-integration The BP (hongbin, 03:13:02)

  5. Kuryr integration (hongbin) (hongbin, 03:15:04)
    1. https://blueprints.launchpad.net/zun/+spec/kuryr-integration The BP (hongbin, 03:15:10)
    2. https://review.openstack.org/#/c/453387/ (hongbin, 03:15:41)
    3. ACTION: hongbin create a bp for floating ip association to containers (hongbin, 03:23:58)

  6. Introduce container composition (hongbin, 03:25:06)
    1. https://review.openstack.org/#/c/437759/ (hongbin, 03:25:11)
    2. https://etherpad.openstack.org/p/zun-container-composition (kevinz, 03:44:31)
    3. https://docs.openstack.org/admin-guide/cli-nova-specify-host.html (hongbin, 03:46:30)
    4. https://specs.openstack.org/openstack/nova-specs/specs/pike/approved/resource-provider-traits.html (hongbin, 03:49:38)
    5. ACTION: hongbin create a bp to track the idea of labeling hosts (hongbin, 03:55:44)

  7. Open Discussion (hongbin, 03:55:55)


Meeting ended at 04:00:00 UTC (full logs).

Action items

  1. hongbin create a bp for floating ip association to containers
  2. hongbin create a bp to track the idea of labeling hosts


Action items, by person

  1. hongbin
    1. hongbin create a bp for floating ip association to containers
    2. hongbin create a bp to track the idea of labeling hosts


People present (lines said)

  1. hongbin (111)
  2. mkrai (30)
  3. kevinz (25)
  4. Shunli (16)
  5. shubhams (12)
  6. pksingh_ (10)
  7. Namrata (6)
  8. openstack (3)
  9. pksingh (2)


Generated by MeetBot 0.1.4.