#openstack-meeting: zun

Meeting started by hongbin at 03:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-06-06_0300_UTC Today's agenda (hongbin, 03:00:09)

  1. Roll Call (hongbin, 03:00:13)
  2. Announcements (hongbin, 03:01:27)
  3. Cinder integration (hongbin, 03:02:02)
    1. https://blueprints.launchpad.net/zun/+spec/direct-cinder-integration Direct Cinder integration (hongbin, 03:02:08)
    2. https://blueprints.launchpad.net/zun/+spec/cinder-zun-integration Cinder integration via Fuxi (hongbin, 03:02:13)
    3. https://review.openstack.org/#/c/468658/ (hongbin, 03:06:03)

  4. Introduce container composition (kevinz) (hongbin, 03:06:29)
    1. https://review.openstack.org/#/c/437759/17/specs/container-composition.rst@73 (kevinz, 03:07:17)

  5. Add Zun Resources to Heat (hongbin, 03:20:29)
    1. https://blueprints.launchpad.net/heat/+spec/heat-plugin-zun (hongbin, 03:20:34)
    2. https://review.openstack.org/#/c/437810/ (Namrata, 03:21:03)

  6. Others (hongbin, 03:24:25)
    1. https://blueprints.launchpad.net/zun/+spec/make-sandbox-optional Make infra container optional (hongbin, 03:24:31)
    2. AGREED: make snadbox optional for drivers that are not needed (hongbin, 03:30:05)
    3. https://blueprints.launchpad.net/zun/+spec/infra-container-in-db Persist infra container in DB (hongbin, 03:31:18)
    4. https://review.openstack.org/#/c/467535/ (hongbin, 03:32:28)
    5. https://etherpad.openstack.org/p/zun-nfv-use-cases NFV use cases (hongbin, 03:45:09)
    6. https://review.openstack.org/#/c/465661/ (hongbin, 03:47:06)
    7. https://review.openstack.org/#/c/427007/ (hongbin, 03:54:03)

  7. Open Discussion (hongbin, 03:54:58)
    1. https://github.com/docker/docker-py/pull/1631 (mkrai, 03:55:43)


Meeting ended at 03:59:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hongbin (124)
  2. mkrai (23)
  3. lakerzhou2 (19)
  4. kevinz (13)
  5. Namrata (9)
  6. diga (5)
  7. Shunli (3)
  8. openstack (3)
  9. shubhams (1)


Generated by MeetBot 0.1.4.