#openstack-meeting: zun

Meeting started by hongbin at 03:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-06-20_0300_UTC Today's agenda (hongbin, 03:00:10)

  1. Roll Call (hongbin, 03:00:14)
  2. Announcements (hongbin, 03:02:17)
  3. Cinder integration (hongbin, 03:04:56)
    1. https://review.openstack.org/#/c/468658/ (hongbin, 03:07:29)

  4. Introduce container composition (kevinz) (hongbin, 03:12:04)
    1. https://review.openstack.org/#/c/437759/ The design spec (hongbin, 03:12:09)
    2. https://etherpad.openstack.org/p/zun-container-composition The etherpad (hongbin, 03:12:14)

  5. Add Zun Resources to Heat (hongbin, 03:42:13)
    1. https://review.openstack.org/#/c/437810/ (Namrata, 03:42:38)

  6. NFV use cases (hongbin, 03:44:42)
    1. https://etherpad.openstack.org/p/zun-nfv-use-cases (hongbin, 03:44:46)
    2. https://blueprints.launchpad.net/zun/+spec/support-pcipassthroughfilter (hongbin, 03:47:38)
    3. ACTION: lakerzhou create a bp for supporting SR-IOV usage (hongbin, 03:51:25)

  7. Open Discussion (hongbin, 03:56:05)


Meeting ended at 03:58:51 UTC (full logs).

Action items

  1. lakerzhou create a bp for supporting SR-IOV usage


Action items, by person

  1. lakerzhou
    1. lakerzhou create a bp for supporting SR-IOV usage


People present (lines said)

  1. hongbin (90)
  2. mkrai (26)
  3. kevinz (24)
  4. lakerzhou (16)
  5. Namrata (10)
  6. diga (10)
  7. openstack (3)


Generated by MeetBot 0.1.4.