#openstack-meeting: zun

Meeting started by hongbin at 03:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-07-04_0300_UTC Today's agenda (hongbin, 03:00:13)

  1. Roll Call (hongbin, 03:00:17)
  2. Announcements (hongbin, 03:01:51)
    1. https://review.openstack.org/#/c/437810/ (hongbin, 03:02:03)
    2. https://www.openstack.org/software/project-navigator (kevinz, 03:04:08)
    3. ACTION: hongbin figure out why project logo is missing in https://www.openstack.org/software/project-navigator (hongbin, 03:06:43)
    4. ACTION: hongbin figure out why project logo is missing in LB as well (hongbin, 03:07:31)

  3. Cinder integration (hongbin, 03:08:09)
    1. https://review.openstack.org/#/c/468658/ (hongbin, 03:08:42)

  4. Introduce container composition (kevinz) (hongbin, 03:10:32)
    1. https://review.openstack.org/#/c/471634/ (hongbin, 03:14:02)

  5. Add user specify network to create container (Shunli) (hongbin, 03:18:44)
  6. Open Discussion (hongbin, 03:38:18)


Meeting ended at 03:44:58 UTC (full logs).

Action items

  1. hongbin figure out why project logo is missing in https://www.openstack.org/software/project-navigator
  2. hongbin figure out why project logo is missing in LB as well


Action items, by person

  1. hongbin
    1. hongbin figure out why project logo is missing in https://www.openstack.org/software/project-navigator
    2. hongbin figure out why project logo is missing in LB as well
  2. openstack
    1. hongbin figure out why project logo is missing in https://www.openstack.org/software/project-navigator


People present (lines said)

  1. hongbin (87)
  2. Shunli (28)
  3. mkrai (25)
  4. kevinz (22)
  5. openstack (3)
  6. Namrata (2)
  7. zsli_ (2)


Generated by MeetBot 0.1.4.