#openstack-meeting: zun

Meeting started by mkrai at 03:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-12-19_0300_UTC Today's agenda (mkrai, 03:00:08)

  1. Roll Call (mkrai, 03:00:08)
  2. Roll Call (mkrai, 03:00:32)
    1. https://review.openstack.org/#/c/511430/ (kiennt26, 03:04:46)
    2. https://review.openstack.org/#/c/527886/ (kiennt26, 03:06:58)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-December/125356.html (mkrai, 03:09:42)
    4. https://github.com/virtual-kubelet/virtual-kubelet (kevinz, 03:11:19)
    5. https://github.com/virtual-kubelet/virtual-kubelet (mkrai, 03:11:42)
    6. ACTION: kevinz to create a diagram explaining the k8s-connector feature (mkrai, 03:16:30)
    7. https://review.openstack.org/#/c/499534/ (mkrai, 03:17:52)
    8. https://review.openstack.org/#/c/527611/ (mkrai, 03:19:04)
    9. https://review.openstack.org/#/c/527851/ (kiennt26, 03:20:29)


Meeting ended at 03:23:06 UTC (full logs).

Action items

  1. kevinz to create a diagram explaining the k8s-connector feature


Action items, by person

  1. kevinz
    1. kevinz to create a diagram explaining the k8s-connector feature


People present (lines said)

  1. mkrai (56)
  2. kevinz (25)
  3. kiennt26 (19)
  4. openstack (3)


Generated by MeetBot 0.1.4.