#openstack-zun: zun

Meeting started by hongbin at 03:03:05 UTC (full logs).

Meeting summary

  1. Roll Call (hongbin, 03:03:18)
  2. Announcements (Jw-91, 03:10:58)
  3. Blueprints (Jw-91, 03:11:22)
    1. https://blueprints.launchpad.net/zun/stein (hongbin, 03:12:44)
    2. ACTION: hongbin looks into the CI problems of this patch: https://review.openstack.org/#/c/617928/ (hongbin, 03:15:07)

  4. Bugs (Jw-91, 03:16:23)
    1. ACTION: revisit the bug: https://bugs.launchpad.net/zun/+bug/1802363 (hongbin, 03:19:58)

  5. Open Discussion (Jw-91, 03:20:06)
    1. https://bugs.launchpad.net/zun/+bug/1762511 (hongbin, 03:20:24)
    2. https://ask.openstack.org/en/question/117313/container-service-zun/ (hongbin, 03:26:56)
    3. https://review.openstack.org/#/c/618908/ (hongbin, 03:28:11)


Meeting ended at 03:33:00 UTC (full logs).

Action items

  1. hongbin looks into the CI problems of this patch: https://review.openstack.org/#/c/617928/
  2. revisit the bug: https://bugs.launchpad.net/zun/+bug/1802363


Action items, by person

  1. hongbin
    1. hongbin looks into the CI problems of this patch: https://review.openstack.org/#/c/617928/
  2. openstack
    1. hongbin looks into the CI problems of this patch: https://review.openstack.org/#/c/617928/


People present (lines said)

  1. hongbin (40)
  2. Jw-91 (27)
  3. openstack (7)


Generated by MeetBot 0.1.4.