#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:02:23 UTC (full logs).

Meeting summary

    1. ACTION: jeblair work with Shuo_ to document roadmap location / process (jeblair, 22:23:36)
    2. ACTION: jeblair set up meeting agenda wiki page (jeblair, 22:35:32)

  1. Status updates: Nodepool Zookeeper work (jeblair, 22:38:07)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/nodepool-zookeeper-workers.html "Nodepool: Use Zookeeper for Workers" spec (fungi, 22:40:35)
    2. https://review.openstack.org/#/c/325339/ too (pabelanger, 22:44:25)

  2. Status updates: Zuul test enablement (jeblair, 22:53:35)
    1. to work on a zuul v3 test re-enablement, use https://storyboard.openstack.org/#!/story/2000773 (jeblair, 22:56:55)


Meeting ended at 23:00:16 UTC (full logs).

Action items

  1. jeblair work with Shuo_ to document roadmap location / process
  2. jeblair set up meeting agenda wiki page


Action items, by person

  1. jeblair
    1. jeblair work with Shuo_ to document roadmap location / process
    2. jeblair set up meeting agenda wiki page
  2. Shuo_
    1. jeblair work with Shuo_ to document roadmap location / process


People present (lines said)

  1. jeblair (87)
  2. fungi (32)
  3. mordred (22)
  4. morgan_ (16)
  5. pabelanger (14)
  6. SpamapS (10)
  7. Shuo_ (8)
  8. rcarrillocruz (7)
  9. Shrews (7)
  10. phschwartz (6)
  11. clarkb (3)
  12. openstack (3)
  13. SotK (1)
  14. jlk (1)


Generated by MeetBot 0.1.4.