#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:02:57 UTC (full logs).

Meeting summary

    1. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2016/zuul.2016-11-21-22.01.html (jeblair, 22:03:12)
    2. only slightly inaccurate agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:03:30)

  1. Actions from last meeting (jeblair, 22:03:54)
    1. ACTION: jeblair work with Shuo_ to document roadmap location / process (jeblair, 22:04:02)

  2. Status updates (Nodepool Zookeeper work) (jeblair, 22:04:34)
    1. https://zookeeper.apache.org/doc/r3.1.2/zookeeperAdmin.html#sc_configuration (SpamapS, 22:12:23)
    2. http://zookeeper.apache.org/lists.html :) (harlowja, 22:12:49)
    3. https://review.openstack.org/403869 (fungi, 22:27:38)
    4. https://review.openstack.org/400970 (fungi, 22:27:43)
    5. https://review.openstack.org/#/q/status:open+AND+branch:feature/zuulv3 (fungi, 22:28:41)

  3. Status updates (Zuul test enablement) (jeblair, 22:30:51)
  4. Progress summary (jeblair, 22:47:52)
    1. https://storyboard.openstack.org/#!/board/41 (SpamapS, 22:49:06)
    2. https://storyboard.openstack.org/#!/board/41 (jeblair, 22:49:27)


Meeting ended at 23:00:47 UTC (full logs).

Action items

  1. jeblair work with Shuo_ to document roadmap location / process


Action items, by person

  1. jeblair
    1. jeblair work with Shuo_ to document roadmap location / process


People present (lines said)

  1. SpamapS (61)
  2. jeblair (61)
  3. fungi (41)
  4. clarkb (33)
  5. pabelanger (22)
  6. mordred (18)
  7. Shrews (9)
  8. harlowja (8)
  9. rcarrillocruz (7)
  10. jamielennox (7)
  11. greghaynes (5)
  12. phschwartz (5)
  13. morgan_ (3)
  14. ianw (3)
  15. openstack (3)
  16. jhesketh (2)
  17. jlk (2)
  18. auggy (1)
  19. jasondotstar (1)
  20. nibalizer (1)
  21. olaph (1)


Generated by MeetBot 0.1.4.