#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:02:44 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:02:57)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2016/zuul.2016-11-28-22.02.html (jeblair, 22:03:14)

  1. Actions from last meeting (jeblair, 22:03:27)
    1. roadmap: https://review.openstack.org/407213 (jeblair, 22:04:02)

  2. Status updates (Nodepool Zookeeper work) (jeblair, 22:07:41)
    1. https://review.openstack.org/406342 has a very hard to find (thanks jeblair!) bug fix that needs to land for the builder, fyi (Shrews, 22:16:38)
    2. ACTION: jeblair update nodepool system-config docs with zk info (jeblair, 22:21:32)
    3. ACTION: pabelanger test zk disaster scenarios with nodepool-builder (jeblair, 22:22:04)
    4. https://review.openstack.org/406342 (Shrews, 22:22:36)
    5. ACTION: jeblair merge https://review.openstack.org/406342 (jeblair, 22:23:58)
    6. https://review.openstack.org/#/c/406411/8 is another change worth getting in to fix leaking hash files (clarkb, 22:24:22)
    7. ACTION: jeblair merge https://review.openstack.org/406411 (jeblair, 22:24:54)
    8. ACTION: pabelanger launch nb02 (jeblair, 22:26:00)
    9. AGREED: attempt to use zk images in infra production nodepool pending resolution of blockers (including positive results from disaster testing), ideally late this week / early next (jeblair, 22:31:57)

  3. Status updates (Zuul test enablement) (jeblair, 22:33:08)
    1. https://review.openstack.org/#/c/406361/ moves some stuff around, adds a couple new tests and re-enables the merge-mode project config option (adam_g, 22:34:55)

  4. Progress summary (jeblair, 22:41:21)
    1. https://storyboard.openstack.org/#!/board/41 (SpamapS, 22:41:33)
    2. https://storyboard.openstack.org/#!/board/41 (jeblair, 22:41:33)

  5. Zuul v3: use Zookeeper for Nodepool-Zuul protocol (jeblair, 22:51:19)
    1. Zuul v3: use Zookeeper for Nodepool-Zuul protocol https://review.openstack.org/305506 (jeblair, 22:51:19)
    2. https://review.openstack.org/381329 (jeblair, 23:00:02)


Meeting ended at 23:00:17 UTC (full logs).

Action items

  1. jeblair update nodepool system-config docs with zk info
  2. pabelanger test zk disaster scenarios with nodepool-builder
  3. jeblair merge https://review.openstack.org/406342
  4. jeblair merge https://review.openstack.org/406411
  5. pabelanger launch nb02


Action items, by person

  1. jeblair
    1. jeblair update nodepool system-config docs with zk info
    2. jeblair merge https://review.openstack.org/406342
    3. jeblair merge https://review.openstack.org/406411
  2. openstack
    1. jeblair merge https://review.openstack.org/406342
    2. jeblair merge https://review.openstack.org/406411
  3. pabelanger
    1. pabelanger test zk disaster scenarios with nodepool-builder
    2. pabelanger launch nb02


People present (lines said)

  1. jeblair (91)
  2. SpamapS (41)
  3. Shrews (27)
  4. clarkb (20)
  5. pabelanger (18)
  6. fungi (16)
  7. jamielennox (8)
  8. jlk (6)
  9. openstack (5)
  10. mordred (3)
  11. adam_g (2)
  12. jhesketh (2)
  13. auggy (1)
  14. nibalizer (1)
  15. rattboi (1)


Generated by MeetBot 0.1.4.