#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:02:40 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:02:52)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-02-06-22.03.html (jeblair, 22:03:02)

  1. Status updates: Nodepool Zookeeper work (jeblair, 22:04:25)
    1. http://logs.openstack.org/49/431649/6/check/gate-dsvm-nodepool/c796757/console.html#_2017-02-10_16_38_09_806118 (Shrews, 22:07:26)
    2. AGREED: defer job-create/job-delete (auto-hold) related work until after the ptg (jeblair, 22:16:50)

  2. Status updates: Devstack-gate roles refactoring (jeblair, 22:18:49)
  3. Status updates: Zuul test enablement (jeblair, 22:20:09)
  4. Status updates: Zuul Ansible running (jeblair, 22:25:11)
  5. Progress summary (jeblair, 22:38:47)
    1. https://storyboard.openstack.org/#!/board/41 (SpamapS, 22:39:50)

  6. PTG prep (jeblair, 22:44:51)
    1. https://etherpad.openstack.org/p/pike-ptg-zuul (jeblair, 22:44:57)


Meeting ended at 23:00:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jeblair (93)
  2. SpamapS (28)
  3. fungi (19)
  4. pabelanger (17)
  5. Shrews (14)
  6. mordred (9)
  7. clarkb (8)
  8. jesusaur (7)
  9. openstack (3)
  10. jhesketh (3)
  11. adam_g (1)


Generated by MeetBot 0.1.4.