#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:03:36 UTC (full logs).

Meeting summary

    1. last meeting http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-02-13-22.02.html (jeblair, 22:04:18)
    2. inaccurate agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:04:27)

  1. PTG recap and sync up (jeblair, 22:05:49)
    1. AGREED: keep zuulv3-dev online for continued testing (jeblair, 22:10:16)
    2. AGREED: bring infra-chocolate back online (jeblair, 22:10:40)

  2. Re-evaluate zuulv3 priority board (jeblair, 22:21:03)
    1. things accomplished at PTG: 1: zuul v3 poc ran a simple hello world job tuesday afternoon; 2: ppl continued hacking post-tuesday and got it running general tox-based jobs (rbergeron, 22:21:26)
    2. Further accomplishments: single-node to multi-node in a matter of minutes! (3), (4) collecting / publishing logs on friday (rbergeron, 22:22:10)
    3. https://storyboard.openstack.org/#!/board/41 (SpamapS, 22:23:50)
    4. ACTION: please review lists in storyboard; make sure things are relevant, add in what we're learned. some items may have been reprioritized, though likely not significantly (rbergeron, 22:26:31)

  3. PTG summary (jeblair, 22:26:51)
    1. ACTION: mordred we think is working on blog post covering things that happened at PTG, also laying out info / vague roadmap for community (rbergeron, 22:29:39)

  4. github patches (jeblair, 22:30:02)
    1. github patches aren't a review priority yet, but it's a good time to begin work on them so they'll be ready when we are able to review/merge; this will also benefit our bonnyci friends :) (rbergeron, 22:33:39)
    2. in case there was any question: zuul v3 is neither secure or stable, plz don't run it in production :) (rbergeron, 22:34:09)
    3. (but it will be :D) (rbergeron, 22:34:21)

  5. upcoming priorities (jeblair, 22:37:07)
    1. config syntax, including reporting configuration failures and any outstanding tasks that will affect the config language, are the things to focus on atm (rbergeron, 22:40:50)

  6. unagenda topic collection (jeblair, 22:41:56)
    1. other items in the ptg etherpad (rbergeron, 22:43:04)
    2. https://etherpad.openstack.org/p/pike-ptg-zuul (rbergeron, 22:43:07)

  7. ara (jeblair, 22:43:23)
    1. dmsimard seeking comments / feedback for UI work in ARA (rbergeron, 22:45:56)
    2. Before: http://logs.openstack.org/98/435698/1/check/gate-openstack-ansible-os_magnum-ansible-func-ubuntu-xenial/329f931/logs/ara/ (jeblair, 22:46:20)
    3. After: http://46.231.133.111/index.html (jeblair, 22:46:28)

  8. status update emails (jeblair, 22:52:43)
    1. ACTION: rbergeron to draft up zuul v3 status mail for ppl to poke at, then send. and then just be shippin' in weeks afterwards. (rbergeron, 22:56:51)
    2. mail to be bi-weeklyish, escalating as Zuul v3 Arrrrrrives. (rbergeron, 22:58:14)

  9. pie (jeblair, 22:58:46)


Meeting ended at 23:00:17 UTC (full logs).

Action items

  1. please review lists in storyboard; make sure things are relevant, add in what we're learned. some items may have been reprioritized, though likely not significantly
  2. mordred we think is working on blog post covering things that happened at PTG, also laying out info / vague roadmap for community
  3. rbergeron to draft up zuul v3 status mail for ppl to poke at, then send. and then just be shippin' in weeks afterwards.


Action items, by person

  1. mordred
    1. mordred we think is working on blog post covering things that happened at PTG, also laying out info / vague roadmap for community
  2. rbergeron
    1. rbergeron to draft up zuul v3 status mail for ppl to poke at, then send. and then just be shippin' in weeks afterwards.


People present (lines said)

  1. jeblair (82)
  2. rbergeron (48)
  3. SpamapS (38)
  4. fungi (18)
  5. dmsimard (15)
  6. pabelanger (12)
  7. mordred (6)
  8. clarkb (5)
  9. phschwartz (3)
  10. openstack (3)
  11. adam_g (1)
  12. Shrews (1)


Generated by MeetBot 0.1.4.