#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:03:40 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:04:26)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-02-27-22.03.html (jeblair, 22:04:39)

  1. Actions from last meeting (jeblair, 22:04:49)
  2. Status updates: Nodepool (jeblair, 22:07:45)
    1. https://storyboard.openstack.org/#!/story/2000886 (Shrews, 22:08:35)
    2. ACTION: Shrews restart nodepoolv3 launcher to pick up quota fix (jeblair, 22:09:27)
    3. nodepool allocation algorithm improved to handle at-quota case (jeblair, 22:11:05)
    4. remaining tasks for nodepool feature parity: leaked node cleanup and statsd support (jeblair, 22:11:33)
    5. https://storyboard.openstack.org/#!/story/2000897 (jeblair, 22:14:53)

  3. Status updates: Devstack-gate roles refactoring (jeblair, 22:20:26)
    1. need reviews on https://review.openstack.org/#/c/435933/ (jeblair, 22:20:35)
    2. ACTION: clarkb review https://review.openstack.org/#/c/435933/ (jeblair, 22:22:00)

  4. Status updates: Zuul test enablement (jeblair, 22:23:45)
    1. ACTION: jeblair consider removing layoutvalidator and tests (jeblair, 22:27:29)
    2. ACTION: jeblair remove swift and layoutvalidator as appropriate (jeblair, 22:35:35)
    3. ACTION: jeblair triage remaining skipped tests (jeblair, 22:35:45)

  5. Status updates: Zuul sample jobs (jeblair, 22:37:45)
  6. Progress summary (jeblair, 22:51:07)
    1. https://storyboard.openstack.org/#!/board/41 (SpamapS, 22:51:19)


Meeting ended at 23:00:22 UTC (full logs).

Action items

  1. Shrews restart nodepoolv3 launcher to pick up quota fix
  2. clarkb review https://review.openstack.org/#/c/435933/
  3. jeblair consider removing layoutvalidator and tests
  4. jeblair remove swift and layoutvalidator as appropriate
  5. jeblair triage remaining skipped tests


Action items, by person

  1. jeblair
    1. jeblair consider removing layoutvalidator and tests
    2. jeblair remove swift and layoutvalidator as appropriate
    3. jeblair triage remaining skipped tests
  2. openstack
    1. clarkb review https://review.openstack.org/#/c/435933/
  3. Shrews
    1. Shrews restart nodepoolv3 launcher to pick up quota fix


People present (lines said)

  1. jeblair (106)
  2. SpamapS (48)
  3. Shrews (21)
  4. pabelanger (9)
  5. fungi (6)
  6. jhesketh (4)
  7. rcarrillocruz (3)
  8. openstack (3)
  9. rbergeron (1)


Generated by MeetBot 0.1.4.