#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:01:57 UTC (full logs).

Meeting summary

  1. Actions from last meeting (jeblair, 22:02:05)
    1. https://wiki.openstack.org/wiki/Meetings/Zuul#Agenda_for_next_meeting agenda (jeblair, 22:02:21)
    2. http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-03-20-22.02.html previous meeting (jeblair, 22:02:27)

  2. Status updates (nodepool) (jeblair, 22:05:34)
    1. https://review.openstack.org/447647 legacy openstack setting removed (jeblair, 22:07:39)
    2. https://review.openstack.org/448814 update nodepool config syntax (jeblair, 22:07:59)
    3. https://review.openstack.org/449140 nodepool docs changes (jeblair, 22:08:48)
    4. ACTION: pabelanger look at zk authentication for nodepool (jeblair, 22:19:16)
    5. consider reconciling nodepool and zuul zookeeper configuration syntaxes (jeblair, 22:19:41)

  3. Status updates (Devstack-gate roles refactoring) (jeblair, 22:19:57)
    1. ACTION: rbergeron try to find someone to work on ansiblification of devstack-gate (jeblair, 22:40:30)

  4. Status updates (Zuul test enablement) (jeblair, 22:40:56)
    1. https://etherpad.openstack.org/p/zuulv3skips (SpamapS, 22:41:24)

  5. Status updates (Zuul secrets) (jeblair, 22:45:53)
    1. http://lists.openstack.org/pipermail/openstack-infra/2017-March/005252.html (jeblair, 22:46:18)
    2. AGREED: proceed with pkcs1-oaep, consider other forms of encryption later (jeblair, 22:50:07)
    3. consider changing the rsa keysize (jeblair, 22:51:05)
    4. https://review.openstack.org/406382 encryption stack (jeblair, 22:51:43)
    5. https://review.openstack.org/447087 crypto review (jeblair, 22:51:57)
    6. https://review.openstack.org/447088 crypto review (jeblair, 22:52:03)

  6. ZuulV3 @ Boston Summit (Shrews) (jeblair, 22:55:24)


Meeting ended at 23:00:41 UTC (full logs).

Action items

  1. pabelanger look at zk authentication for nodepool
  2. rbergeron try to find someone to work on ansiblification of devstack-gate


Action items, by person

  1. pabelanger
    1. pabelanger look at zk authentication for nodepool
  2. rbergeron
    1. rbergeron try to find someone to work on ansiblification of devstack-gate


People present (lines said)

  1. jeblair (104)
  2. clarkb (32)
  3. SpamapS (25)
  4. Shrews (21)
  5. fungi (20)
  6. pabelanger (19)
  7. rbergeron (16)
  8. mordred (14)
  9. jesusaur (6)
  10. openstack (3)
  11. rocky_g (1)
  12. jhesketh (1)


Generated by MeetBot 0.1.4.