#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:02:27 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:02:43)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-07-10-22.02.html (jeblair, 22:02:51)

  1. Announcements (jeblair, 22:03:00)
    1. openstack ptg https://www.openstack.org/ptg/ (jeblair, 22:04:55)
    2. ACTION: mordred propose ptg-related cutover timeline (jeblair, 22:10:35)

  2. Actions from last meeting (jeblair, 22:10:54)
    1. ACTION: jlk add meat to github docs re app setup and depends-on (jeblair, 22:12:10)
    2. ACTION: jeblair make anchors for keywords (jeblair, 22:12:16)
    3. https://review.openstack.org/482889 (jeblair, 22:13:43)

  3. Status Updates: Standard job library (jeblair, 22:14:42)
  4. Status Updates: (web) console streaming (jeblair, 22:27:17)
    1. https://review.openstack.org/483503 (Shrews, 22:29:31)
    2. https://review.openstack.org/#/c/483947/ is the other one (mordred, 22:30:25)

  5. Status Updates: Zuul test enablement (jeblair, 22:38:35)
  6. Should we continue allowing use of hostname for unique builder ID, or simply force use of UUID? (Shrews) (jeblair, 22:40:09)
    1. https://review.openstack.org/484414 (jeblair, 22:40:22)

  7. Open Discussion (jeblair, 22:48:57)


Meeting ended at 22:59:31 UTC (full logs).

Action items

  1. mordred propose ptg-related cutover timeline
  2. jlk add meat to github docs re app setup and depends-on
  3. jeblair make anchors for keywords


Action items, by person

  1. jeblair
    1. jeblair make anchors for keywords
  2. mordred
    1. mordred propose ptg-related cutover timeline


People present (lines said)

  1. jeblair (102)
  2. mordred (57)
  3. fungi (29)
  4. SpamapS (23)
  5. Shrews (20)
  6. clarkb (19)
  7. pabelanger (17)
  8. openstack (3)


Generated by MeetBot 0.1.4.