#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:03:06 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul#Agenda_for_next_meeting (jeblair, 22:03:13)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-07-24-22.02.html (jeblair, 22:03:21)

  1. Actions from last meeting (jeblair, 22:03:29)
    1. ACTION: jeblair poke mordred about mordred send email to dev list about ptg cutover (jeblair, 22:05:29)

  2. Status updates: Standard job library (jeblair, 22:05:51)
    1. change to remove last of vestigal shell scripts from tox jobs https://review.openstack.org/487551 (jeblair, 22:07:16)

  3. Status updates: Documentation (jeblair, 22:12:32)
    1. https://docs.openstack.org/infra/zuul/feature/zuulv3/user/config.html#attr-pipeline.allow-secrets (jeblair, 22:15:30)
    2. example deep link to zuul config attribute https://docs.openstack.org/infra/zuul/feature/zuulv3/user/config.html#attr-pipeline.allow-secrets (jeblair, 22:15:52)

  4. open discussion (jeblair, 22:39:08)


Meeting ended at 22:51:04 UTC (full logs).

Action items

  1. jeblair poke mordred about mordred send email to dev list about ptg cutover


Action items, by person

  1. jeblair
    1. jeblair poke mordred about mordred send email to dev list about ptg cutover


People present (lines said)

  1. jeblair (77)
  2. pabelanger (30)
  3. Shrews (20)
  4. fungi (19)
  5. openstack (3)
  6. jlk (2)


Generated by MeetBot 0.1.4.