#openstack-meeting-alt: zuul

Meeting started by corvus at 22:01:44 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (corvus, 22:01:50)

  1. Release blockers (corvus, 22:02:13)
    1. roadmap https://storyboard.openstack.org/#!/board/53 (corvus, 22:02:21)
    2. https://review.openstack.org/#/c/545994/ should hopefully trigger it (dmsimard, 22:05:24)
    3. https://github.com/openstack/ara/commit/6fd7a95ab940d7a78ade0040232a1ffdaf41ccfc (dmsimard, 22:10:14)
    4. https://review.openstack.org/#/q/topic:zuul-stream-rework is the work started down the streaming piece of the puzzle (mordred, 22:13:19)
    5. http://logs.openstack.org/55/545755/1/check/build-javascript-content/0012b09/npm/html/status.html <-- however, is the end of the stack, and you can see it working (mordred, 22:21:34)

  2. open discussion (corvus, 22:32:09)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-February/127525.html (rbergeron, 22:35:08)
    2. ACTION: rbergeron to mail list with times she signed people up for after thorough research and hope for non-conflict to do zuul interviews for yayyyy, content (rbergeron, 22:48:03)
    3. https://scontent.fphx1-1.fna.fbcdn.net/v/t31.0-8/28061721_10213872342754761_459075879379154238_o.jpg?oh=7b377a0a69bb3df528ad5cac28837917&oe=5B11639B (rbergeron, 22:53:21)
    4. no meeting on feb 26 or mar 5 (corvus, 22:55:22)


Meeting ended at 22:56:45 UTC (full logs).

Action items

  1. rbergeron to mail list with times she signed people up for after thorough research and hope for non-conflict to do zuul interviews for yayyyy, content


Action items, by person

  1. rbergeron
    1. rbergeron to mail list with times she signed people up for after thorough research and hope for non-conflict to do zuul interviews for yayyyy, content


People present (lines said)

  1. corvus (70)
  2. rbergeron (53)
  3. mordred (51)
  4. dmsimard (21)
  5. fungi (17)
  6. jlk (15)
  7. clarkb (13)
  8. pabelanger (10)
  9. openstack (3)
  10. Shrews (1)


Generated by MeetBot 0.1.4.