#openstack-meeting-alt: zuul

Meeting started by corvus at 22:01:12 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (corvus, 22:01:20)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2018/zuul.2018-02-19-22.01.html (corvus, 22:01:27)

  1. Action items (corvus, 22:01:55)
    1. jim and jesse interview https://www.youtube.com/watch?v=t1Ae_gkXOiQ (corvus, 22:04:21)

  2. Possibility to shift meeting back about two hours? (tobiash) (corvus, 22:06:46)
    1. ACTION: tobiash send a proposal to the mailing list to discuss moving meeting to 20:00 or thereabouts (corvus, 22:17:45)

  3. Security notification process (corvus) (corvus, 22:17:53)
    1. https://security.openstack.org/vmt-process.html OpenStack Vulnerability Management Process (fungi, 22:20:38)
    2. ACTION: corvus create zuul-security team in storyboard (corvus, 22:31:47)
    3. https://access.redhat.com/blogs/766093/posts/1976653 The hidden costs of embargoes (fungi, 22:48:23)
    4. ACTION: fungi start documenting vulnerability process (corvus, 23:00:33)


Meeting ended at 23:01:11 UTC (full logs).

Action items

  1. tobiash send a proposal to the mailing list to discuss moving meeting to 20:00 or thereabouts
  2. corvus create zuul-security team in storyboard
  3. fungi start documenting vulnerability process


Action items, by person

  1. corvus
    1. corvus create zuul-security team in storyboard
  2. fungi
    1. fungi start documenting vulnerability process
  3. tobiash
    1. tobiash send a proposal to the mailing list to discuss moving meeting to 20:00 or thereabouts


People present (lines said)

  1. corvus (73)
  2. fungi (70)
  3. clarkb (23)
  4. tobiash (10)
  5. dmsimard (5)
  6. openstack (3)
  7. Shrews (3)
  8. SpamapS (2)
  9. jlk (2)
  10. ianw (1)


Generated by MeetBot 0.1.4.