#openstack-meeting-alt: zuul

Meeting started by corvus at 22:01:54 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (corvus, 22:02:01)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2018/zuul.2018-03-19-22.03.html (corvus, 22:02:11)

  1. Action items (corvus, 22:02:21)
    1. ACTION: corvus write automated query for private zuul stories (to find security issues) (corvus, 22:09:27)

  2. Why not tagging the current master, e.g. release early, release often? (tristanC) (corvus, 22:10:08)
    1. release is blocked by some pending javascript patches (mordred to prepare ASAP) (corvus, 22:16:05)
    2. ACTION: mordred propose release-blocking javascript patches (corvus, 22:16:32)
    3. ACTION: tobiash test most recent github3.py to see if it's ready to release (corvus, 22:16:46)
    4. ping jlk with github3.py test results to make release (corvus, 22:18:22)
    5. https://github.com/sigmavirus24/github3.py/pull/813 is the pr (jlk, 22:19:56)
    6. https://github.com/sigmavirus24/github3.py/issues/794 is the (closed perhaps too early) issue (jlk, 22:20:10)
    7. https://github.com/sigmavirus24/github3.py/issues/794 closed github enterprise issue (corvus, 22:20:34)
    8. https://github.com/sigmavirus24/github3.py/pull/813 potential github enterprise issue? (corvus, 22:20:50)

  3. Open Discussion (corvus, 22:23:43)
    1. https://github.com/jsocol/pystatsd/blob/master/statsd/client.py#L152 is how it works today in statsd. If we want to propose a change, I'm okay witht hat (pabelanger, 22:32:46)


Meeting ended at 23:00:12 UTC (full logs).

Action items

  1. corvus write automated query for private zuul stories (to find security issues)
  2. mordred propose release-blocking javascript patches
  3. tobiash test most recent github3.py to see if it's ready to release


Action items, by person

  1. corvus
    1. corvus write automated query for private zuul stories (to find security issues)
  2. mordred
    1. mordred propose release-blocking javascript patches


People present (lines said)

  1. corvus (90)
  2. fungi (25)
  3. pabelanger (17)
  4. clarkb (13)
  5. jlk (13)
  6. Shrews (8)
  7. openstack (3)
  8. mordred (2)
  9. ianw (1)
  10. prometheanfire (1)


Generated by MeetBot 0.1.4.