#openstack-meeting-alt: zuul

Meeting started by corvus at 22:01:38 UTC (full logs).

Meeting summary

    1. empty agenda https://wiki.openstack.org/wiki/Meetings/Zuul (corvus, 22:01:53)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2018/zuul.2018-04-02-22.02.html (corvus, 22:02:01)

  1. Action items from previous meetings (corvus, 22:02:08)
    1. ACTION: (corvus, 22:02:17)
    2. ACTION: corvus write automated query for private zuul stories (to find security issues) (corvus, 22:02:24)

  2. Open Discussion (corvus, 22:03:04)
    1. etherpad for drafting weekly(-ish?) update emails to the zuul-discuss mailing list https://etherpad.openstack.org/p/zuul-update-email (corvus, 22:11:21)
    2. https://github.com/sigmavirus24/github3.py/pull/823 (jlk, 22:41:42)


Meeting ended at 22:50:22 UTC (full logs).

Action items

  1. corvus write automated query for private zuul stories (to find security issues)


Action items, by person

  1. corvus
    1. corvus write automated query for private zuul stories (to find security issues)


People present (lines said)

  1. corvus (77)
  2. fungi (15)
  3. clarkb (10)
  4. ianw (9)
  5. Shrews (6)
  6. pabelanger (4)
  7. jlk (4)
  8. openstack (3)
  9. jhesketh (1)


Generated by MeetBot 0.1.4.