#airshipit: airship

Meeting started by mark-burnett at 14:00:13 UTC (full logs).

Meeting summary

  1. role call (mark-burnett, 14:00:26)
  2. Duplicate repos/documentation sites (mark-burnett, 14:02:41)
    1. https://github.com/att-comdev/openstack-helm/commit/ef518cb0fb384031008a9deb372fadf1929dcf28 (portdirect, 14:05:34)
    2. ACTION: mark-burnett to more clearly mark att-comdev repos or archive them (mark-burnett, 14:07:00)
    3. ACTION: b-str to track down rtd owners to facilitate deletion (mark-burnett, 14:12:35)
    4. ACTION: sthussey to create remaining airship-* RTD sites (mark-burnett, 14:14:34)

  3. Logo Feedback (mark-burnett, 14:15:12)
  4. Bandit incremental testing (mark-burnett, 14:16:50)
  5. New Drydock features/specs (mark-burnett, 14:21:50)
    1. https://github.com/hemanthnakkina/opensource_blueprints/tree/master/specs/airship (roman_g, 14:24:28)
    2. ACTION: b-str to get the specs infrastructure in place once the repo is created (mark-burnett, 14:28:29)

  6. MAAS alternatives (mark-burnett, 14:30:28)
  7. round table (mark-burnett, 14:34:16)


Meeting ended at 14:36:49 UTC (full logs).

Action items

  1. mark-burnett to more clearly mark att-comdev repos or archive them
  2. b-str to track down rtd owners to facilitate deletion
  3. sthussey to create remaining airship-* RTD sites
  4. b-str to get the specs infrastructure in place once the repo is created


Action items, by person

  1. b-str
    1. b-str to track down rtd owners to facilitate deletion
    2. b-str to get the specs infrastructure in place once the repo is created
  2. mark-burnett
    1. mark-burnett to more clearly mark att-comdev repos or archive them
  3. sthussey
    1. sthussey to create remaining airship-* RTD sites


People present (lines said)

  1. mark-burnett (52)
  2. roman_g (22)
  3. mattmceuen (18)
  4. sthussey (10)
  5. goutham (6)
  6. portdirect (5)
  7. b-str (4)
  8. openstack (3)
  9. singhannie (1)
  10. aaronsheffield (1)
  11. jayahn (1)
  12. powerds0111 (1)
  13. openstackgerrit (1)
  14. blancos (1)


Generated by MeetBot 0.1.4.