#airshipit: airship

Meeting started by mark-burnett at 14:01:11 UTC (full logs).

Meeting summary

  1. Meeting re-schedule (mark-burnett, 14:02:22)
    1. ACTION: mark-burnett send bump email for the rescheduling doodle (mark-burnett, 14:08:19)

  2. PTG Agenda (mark-burnett, 14:08:41)
    1. https://etherpad.openstack.org/p/AirshipPTG4 (mark-burnett, 14:08:43)

  3. Roundtable (mark-burnett, 14:33:56)


Meeting ended at 14:35:20 UTC (full logs).

Action items

  1. mark-burnett send bump email for the rescheduling doodle


Action items, by person

  1. mark-burnett
    1. mark-burnett send bump email for the rescheduling doodle


People present (lines said)

  1. mark-burnett (29)
  2. mattmceuen (13)
  3. openstack (3)
  4. sthussey (2)
  5. aaronsheffield (1)
  6. seaneagan (1)
  7. b-str (1)


Generated by MeetBot 0.1.4.