#airshipit: airship

Meeting started by mark-burnett at 14:00:21 UTC (full logs).

Meeting summary

  1. Meeting reschedule (mark-burnett, 14:02:43)
    1. ACTION: mark-burnett work with hogepodge reach out to others who didn't participate in discussion about rescheduling (mark-burnett, 14:07:15)

  2. PTG (mark-burnett, 14:07:24)
    1. ACTION: mark-burnett write digest of PTG notes for the mailing list (mark-burnett, 14:09:30)
    2. ACTION: mark-burnett make sure the design call details are in this etherpad: https://etherpad.openstack.org/p/airship-team-meeting-agenda (mark-burnett, 14:25:56)

  3. Policy for idle patchsets (mark-burnett, 14:31:46)
    1. VOTE: Voted on "How long should we leave changes inactive before abandoning?" Results are, 2M: 7, 1M: 1 (mark-burnett, 14:44:01)
    2. AGREED: We will abandon changes that have been idle for 2 months, and give authors notice of this policy at approximately 1 month of idle time. (mark-burnett, 14:45:39)

  4. Testing Policy Reminder (mark-burnett, 14:45:52)
  5. Collaboration Opportunities (mark-burnett, 14:48:56)
  6. Development Update (mark-burnett, 14:50:29)
  7. Reviews (mark-burnett, 14:52:21)
  8. reviewbot noise (mark-burnett, 14:54:18)
  9. Marketing Deadlines (mark-burnett, 14:58:43)
  10. roundtable (mark-burnett, 15:00:51)


Meeting ended at 15:02:18 UTC (full logs).

Action items

  1. mark-burnett work with hogepodge reach out to others who didn't participate in discussion about rescheduling
  2. mark-burnett write digest of PTG notes for the mailing list
  3. mark-burnett make sure the design call details are in this etherpad: https://etherpad.openstack.org/p/airship-team-meeting-agenda


Action items, by person

  1. hogepodge
    1. mark-burnett work with hogepodge reach out to others who didn't participate in discussion about rescheduling
  2. mark-burnett
    1. mark-burnett work with hogepodge reach out to others who didn't participate in discussion about rescheduling
    2. mark-burnett write digest of PTG notes for the mailing list
    3. mark-burnett make sure the design call details are in this etherpad: https://etherpad.openstack.org/p/airship-team-meeting-agenda
  3. openstack
    1. mark-burnett make sure the design call details are in this etherpad: https://etherpad.openstack.org/p/airship-team-meeting-agenda


People present (lines said)

  1. mark-burnett (107)
  2. mattmceuen (36)
  3. portdirect (25)
  4. roman_g (20)
  5. sthussey (18)
  6. evrardjp (17)
  7. openstack (8)
  8. jayahn (7)
  9. hogepodge (5)
  10. jamesgu__ (5)
  11. aaronsheffield (2)
  12. openstackgerrit (2)
  13. seaneagan (1)
  14. b-str (1)


Generated by MeetBot 0.1.4.