#airshipit: airship

Meeting started by mattmceuen at 14:00:10 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 14:00:14)
  2. Armada Helm test timeout value change (mattmceuen, 14:02:34)
    1. (dwalt, 14:03:30)
    2. https://review.openstack.org/618585 (dwalt, 14:03:45)
    3. https://review.openstack.org/639462 (dwalt, 14:06:23)

  3. Airship comminity IRC meeting time change (mattmceuen, 14:07:19)
  4. Onboarding Environments / Dev Documentation (mattmceuen, 14:10:10)
  5. Divingbell gates are broken in upstream (mattmceuen, 14:20:50)
    1. ACTION: mattmceuen: set up troubleshooting session for helm mapping issue impacting divingbell gates (mattmceuen, 14:26:29)

  6. Deckhand & Shipyard - OpenSUSE builds (mattmceuen, 14:27:09)
    1. ACTION: followup in ML for OpenSUSE builds of Airship (roman_g, 14:29:01)

  7. Minimirror: move spec and review on the fly patches (mattmceuen, 14:29:25)
  8. Airship talks accepted into the Denver Summit (mattmceuen, 14:33:49)
    1. https://review.openstack.org/#/q/minimirror - some of them seem to be good to be integrated into the openstack-helm-images repo (roman_g, 14:33:53)
    2. https://etherpad.openstack.org/p/airship-meeting-2019-03-05 (mattmceuen, 14:34:46)

  9. Ironic driver spec (mattmceuen, 14:37:57)
  10. 1.0 release (mattmceuen, 14:45:42)
  11. Roundtable (mattmceuen, 14:57:12)
    1. https://review.openstack.org/634593/ (dwalt, 14:59:58)
    2. https://review.openstack.org/#/c/634593/6/tox.ini (sthussey, 15:01:38)


Meeting ended at 15:01:48 UTC (full logs).

Action items

  1. mattmceuen: set up troubleshooting session for helm mapping issue impacting divingbell gates
  2. followup in ML for OpenSUSE builds of Airship


Action items, by person

  1. mattmceuen
    1. mattmceuen: set up troubleshooting session for helm mapping issue impacting divingbell gates


People present (lines said)

  1. mattmceuen (99)
  2. roman_g (29)
  3. dwalt (21)
  4. hogepodge (13)
  5. sthussey (8)
  6. levmorgan (5)
  7. openstack (3)
  8. hemanth_n (2)
  9. Nishant_ (2)
  10. georgk (2)
  11. seaneagan (1)


Generated by MeetBot 0.1.4.