#airshipit: airship

Meeting started by mattmceuen at 16:00:22 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 16:00:28)
  2. Multi-OS image builds (mattmceuen, 16:02:24)
    1. ACTION: roman_g to move discussion to the mailing list to reach wider audience (roman_g, 16:02:34)
    2. https://github.com/openstack/airship-armada/blob/master/.zuul.yaml#L31-L33 (mattmceuen, 16:12:05)

  3. 1.0 release status (mattmceuen, 16:13:21)
  4. Participation in Season of Docs (mattmceuen, 16:20:08)
    1. ACTION: mattmceuen to look into this deeper (mattmceuen, 16:20:20)

  5. Participation in Summer of Code 2020 (mattmceuen, 16:22:11)
    1. ACTION: mattmceuen to investigate Airship participation in summer of code 2020 (mattmceuen, 16:22:58)

  6. AIAB is still broken (from mailing list) (mattmceuen, 16:23:20)
  7. Who will be able to attend the Open Infra summit? (mattmceuen, 16:34:27)
  8. OpenStack to OpenDev transition (mattmceuen, 16:35:02)
    1. ACTION: : roman_g announce in mailing list (roman_g, 16:35:51)

  9. Airship approach to various OpenStack efforts that really bring no value - e.g. Python 2 to 3 effort (mattmceuen, 16:45:43)
  10. External gates for AIAB are enabled (archived logs are being published) (mattmceuen, 16:55:31)


Meeting ended at 17:01:44 UTC (full logs).

Action items

  1. roman_g to move discussion to the mailing list to reach wider audience
  2. mattmceuen to look into this deeper
  3. mattmceuen to investigate Airship participation in summer of code 2020
  4. : roman_g announce in mailing list


Action items, by person

  1. mattmceuen
    1. mattmceuen to look into this deeper
    2. mattmceuen to investigate Airship participation in summer of code 2020
  2. roman_g
    1. roman_g to move discussion to the mailing list to reach wider audience
    2. : roman_g announce in mailing list


People present (lines said)

  1. mattmceuen (113)
  2. roman_g (50)
  3. sthussey (38)
  4. evgenyl (6)
  5. dwalt (4)
  6. openstackgerrit (4)
  7. jamesgu__ (4)
  8. arunkant (3)
  9. openstack (3)
  10. seaneagan (1)
  11. levmorgan (1)
  12. michaelbeaver (1)


Generated by MeetBot 0.1.4.