#airshipit: airship
Meeting started by mattmceuen at 16:00:29 UTC
(full logs).
Meeting summary
- Rollcall (mattmceuen, 16:00:39)
- https://etherpad.openstack.org/p/airship-meeting-2019-04-23
(mattmceuen,
16:00:56)
- No meeting next week (mattmceuen, 16:01:50)
- Update on gerrit migration (mattmceuen, 16:02:23)
- https://opendev.org/airship/
(mattmceuen,
16:03:07)
- https://review.opendev.org/#/c/654548/
(kaspars__,
16:12:02)
- Mutli-OS image support (mattmceuen, 16:22:16)
- https://review.opendev.org/643106
(mattmceuen,
16:22:33)
- Google Season of Docs (mattmceuen, 16:42:42)
- Now that we have OpenDev, do we additionally still want github mirroring? (mattmceuen, 16:44:38)
- ACTION: mattmceuen
figure out process for requesting github mirroring (mattmceuen,
16:46:56)
- New project creation request: spyglass plugin for XLS (mattmceuen, 16:47:59)
- Roundtable (mattmceuen, 16:59:00)
- hogepodge roundtable (mattmceuen, 16:59:10)
Meeting ended at 17:02:35 UTC
(full logs).
Action items
- mattmceuen figure out process for requesting github mirroring
Action items, by person
- mattmceuen
- mattmceuen figure out process for requesting github mirroring
People present (lines said)
- mattmceuen (118)
- sthussey (33)
- ian-pittwood (16)
- hogepodge (10)
- kaspars__ (10)
- dwalt (9)
- arunkant (9)
- evgenyl (8)
- michael-beaver (6)
- openstackgerrit (4)
- openstack (3)
- aaronsheffield (1)
- jamesgu__ (1)
- AlexanderHughes (1)
Generated by MeetBot 0.1.4.