#airshipit: Airship
Meeting started by mattmceuen at 16:00:43 UTC
(full logs).
Meeting summary
- Rollcall (mattmceuen, 16:00:58)
- New project proposal: airshipctl (mattmceuen, 16:04:08)
- https://github.com/ian-howell/airshipctl
(mattmceuen,
16:06:08)
- ACTION: mattmceuen to
put in request to add airshipctl seed project to opendev
(mattmceuen,
16:14:10)
- Added ubuntu_xenial gate to Armada (mattmceuen, 16:15:55)
- Base image vulnerabilities - path forward: Ubuntu Xenial, Bionic, other. Standardization across Airship? (mattmceuen, 16:20:16)
- Roundtable (mattmceuen, 16:31:14)
Meeting ended at 16:33:15 UTC
(full logs).
Action items
- mattmceuen to put in request to add airshipctl seed project to opendev
Action items, by person
- mattmceuen
- mattmceuen to put in request to add airshipctl seed project to opendev
People present (lines said)
- mattmceuen (55)
- alexanderhughes (10)
- howell (9)
- michael-beaver (4)
- openstack (3)
- dwalt (2)
- evgenyl (2)
- arunkant (2)
- ian-pittwood (2)
- kskels (2)
- nishantkr (2)
- jamesgu_ (1)
Generated by MeetBot 0.1.4.