#airshipit: Airship

Meeting started by mattmceuen at 16:00:13 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 16:00:21)
    1. https://etherpad.openstack.org/p/airship-meeting-2019-06-11 (mattmceuen, 16:00:51)

  2. Governance (mattmceuen, 16:02:16)
  3. New project request: `election` (mattmceuen, 16:03:55)
    1. ACTION: mattmceuen will push a request to get election repo added (mattmceuen, 16:16:55)

  4. Code formatting standardization across projects (mattmceuen, 16:17:05)
  5. Rename `airship-seaworthy` to just `seaworthy` ? (mattmceuen, 16:30:16)
  6. Review Requests (mattmceuen, 16:33:20)
  7. Roundtable (mattmceuen, 16:37:11)


Meeting ended at 16:38:11 UTC (full logs).

Action items

  1. mattmceuen will push a request to get election repo added


Action items, by person

  1. mattmceuen
    1. mattmceuen will push a request to get election repo added


People present (lines said)

  1. mattmceuen (78)
  2. alexanderhughes (12)
  3. roman_g (10)
  4. evgenyl (8)
  5. ian-pittwood (7)
  6. amalrajgenocidex (4)
  7. openstackgerrit (4)
  8. kskels (4)
  9. openstack (3)
  10. hogepodge (1)
  11. jezogwza (1)
  12. michael-beaver (1)
  13. nishantkr (1)


Generated by MeetBot 0.1.4.