#airshipit: airship

Meeting started by mattmceuen at 14:00:12 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 14:00:17)
  2. Announcements (mattmceuen, 14:02:56)
    1. https://etherpad.openstack.org/p/Airship_OpenDesignDiscussions (alexanderhughes, 14:07:58)
    2. https://etherpad.openstack.org/p/Airship_OpenDesignDiscussions (roman_g, 14:09:51)
    3. https://doodle.com/poll/eedcsm4khtidxbxd (roman_g, 14:10:03)

  3. New meeting time (mattmceuen, 14:10:32)
  4. Follow up on PostgresHA (mattmceuen, 14:12:38)
  5. Follow up on Code formatting standardization across projects (mattmceuen, 14:14:59)
  6. Facilitating aiab / airskiff customizations (mattmceuen, 14:18:46)
  7. Docs project now exists: next steps (mattmceuen, 14:34:22)
  8. Decommission utils repo? (mattmceuen, 14:41:27)
    1. ACTION: mattmceuen to retire utils this week (mattmceuen, 14:43:05)
    2. ACTION: roman_g retire utils and berth (roman_g, 14:44:14)

  9. Low participation of Cores in IRC meetings and reviews (mattmceuen, 14:48:20)
  10. Review requests (mattmceuen, 14:57:02)
    1. https://review.opendev.org/#/q/projects:airship%20status:open%20NOT%20label:Verified%253D-1%20NOT%20label:Workflow%253D-1%20NOT%20message:DNM%20NOT%20message:WIP%20NOT%20label:Code-Review%253E0%252Cself (alexanderhughes, 14:58:55)


Meeting ended at 15:00:34 UTC (full logs).

Action items

  1. mattmceuen to retire utils this week
  2. roman_g retire utils and berth


Action items, by person

  1. mattmceuen
    1. mattmceuen to retire utils this week
  2. roman_g
    1. roman_g retire utils and berth


People present (lines said)

  1. mattmceuen (119)
  2. roman_g (27)
  3. alexanderhughes (10)
  4. openstackgerrit (6)
  5. obravo (4)
  6. hogepodge (3)
  7. openstack (3)
  8. michael-beaver (3)
  9. aaronsheffield (1)
  10. MattCoachCarter (1)
  11. ian-pittwood (1)
  12. nishantkr (1)


Generated by MeetBot 0.1.4.