#airshipit: airship

Meeting started by mattmceuen at 14:00:40 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 14:00:46)
  2. Technical Committee election results (mattmceuen, 14:04:19)
  3. Low participation of Cores in IRC meetings and reviews (mattmceuen, 14:13:21)
  4. Reminder: we have a blog! (mattmceuen, 14:15:33)
    1. https://wiki.openstack.org/wiki/Airship#OpenStack_Foundation_Touchpoint_Call_.E2.80.93_Biweekly (mattmceuen, 14:18:16)

  5. New project request: kubernetes-entrypoint migration (mattmceuen, 14:25:08)
    1. https://github.com/stackanetes/kubernetes-entrypoint (mattmceuen, 14:26:10)
    2. ACTION: mattmceuen to create project creation PS for kubernetes-entrypoint (mattmceuen, 14:32:50)

  6. Roundtable (mattmceuen, 14:33:34)


Meeting ended at 14:39:56 UTC (full logs).

Action items

  1. mattmceuen to create project creation PS for kubernetes-entrypoint


Action items, by person

  1. mattmceuen
    1. mattmceuen to create project creation PS for kubernetes-entrypoint


People present (lines said)

  1. mattmceuen (74)
  2. alexanderhughes (8)
  3. itxaka (6)
  4. openstackgerrit (5)
  5. portdirect (4)
  6. dwalt (3)
  7. openstack (3)
  8. michael-beaver (2)
  9. ian-pittwood (1)
  10. nishantkr (1)


Generated by MeetBot 0.1.4.