#airshipit: airship

Meeting started by kskels at 14:00:11 UTC (full logs).

Meeting summary

  1. Rollcall (kskels, 14:00:26)
  2. treasuremap (kskels, 14:02:47)
    1. ACTION: Roman to add reno for release notes to treasuremap and document it (roman_g, 14:06:51)
    2. https://github.com/go-gitea/gitea/issues/3780 go-gitea/gitea (roman_g, 14:08:03)

  3. nominations (kskels, 14:14:58)
  4. Ubuntu 18.04 (kskels, 14:17:57)
    1. AGREED: (kskels, 14:25:10)

  5. KubeCon (kskels, 14:31:17)
  6. Round Table (kskels, 14:34:18)
  7. Core Review (kskels, 14:35:39)


Meeting ended at 14:37:04 UTC (full logs).

Action items

  1. Roman to add reno for release notes to treasuremap and document it


People present (lines said)

  1. kskels (51)
  2. mattmceuen (32)
  3. roman_g (15)
  4. sthussey (10)
  5. openstackgerrit (3)
  6. openstack (3)
  7. aaronsheffield (1)
  8. dwalt (1)
  9. seaneagan (1)
  10. alexanderhughes (1)
  11. nishantkr (1)
  12. howell (1)
  13. michael-beaver (1)


Generated by MeetBot 0.1.4.