#airshipit: airship
Meeting started by mattmceuen at 15:00:14 UTC
(full logs).
Meeting summary
- Rollcall (mattmceuen, 15:00:21)
- pramchan (pramchan,
15:02:38)
- Daylight Savings / Meeting Times (mattmceuen, 15:03:48)
- ACTION: mattmceuen to
fix meeting times in wikis to account for DST (mattmceuen,
15:07:00)
- https://etherpad.openstack.org/p/airship-meeting-2019-11-12
(alexanderhughes,
15:08:16)
- PTG / Summit update (mattmceuen, 15:10:49)
- https://github.com/metal3-io/baremetal-operator/blob/master/docs/api.md
(pramchan,
15:16:32)
- https://etherpad.openstack.org/p/airship-shanghai-recommended-talks
(mattmceuen,
15:19:46)
- Reminder: KubeCon mini-PTG on Monday (mattmceuen, 15:22:55)
- If interested in A2.0 bare metal provisioning, watch 11/6 recording (mattmceuen, 15:25:56)
- adding flag remote action type (Air-82/88) (mattmceuen, 15:28:38)
- Roundtable (mattmceuen, 15:40:32)
- https://www.irccloud.com/pastebin/04QGf6J2/
(mattmceuen,
15:51:22)
Meeting ended at 15:53:45 UTC
(full logs).
Action items
- mattmceuen to fix meeting times in wikis to account for DST
Action items, by person
- mattmceuen
- mattmceuen to fix meeting times in wikis to account for DST
People present (lines said)
- mattmceuen (85)
- pramchan (41)
- dddpak (21)
- santku123 (14)
- alexanderhughes (14)
- roman_g (13)
- uzumaki (5)
- openstack (3)
- dwalt (2)
- openstackgerrit (2)
- howell (2)
- michael-beaver (2)
- hiregoudar (1)
- cps1408 (1)
- Romik (1)
Generated by MeetBot 0.1.4.