#airshipit: Airship Community meeting 2018-08-14

Meeting started by aaronsheffield at 14:00:12 UTC (full logs).

Meeting summary

  1. Attendance (aaronsheffield, 14:00:25)
  2. Old Business: PTG agenda: https://etherpad.openstack.org/p/AirshipPTG4 (aaronsheffield, 14:02:56)
  3. Current Business: Documentation repositories - airship-in-a-bottle & treasuremap for source; readthedocs, airshipit.org... (aaronsheffield, 14:04:15)
  4. Current Business: Almost have new reference manifests :) (aaronsheffield, 14:17:19)
    1. https://review.openstack.org/#/c/590581/, looks like it just needs a Workflow +1 (aaronsheffield, 14:17:43)

  5. New Business: AT&T's presentations/demo's/lightning talks selected for the OpenStack Berlin 2018 Summit (aaronsheffield, 14:20:58)
  6. New Business: WIP Airship Community Brand & Project Messaging (aaronsheffield, 14:22:06)
    1. https://www.openstack.org/summit/berlin-2018/summit-schedule/global-search?t=airship (mattmceuen, 14:23:22)
    2. ACTION: Review https://docs.google.com/document/d/1WMj1iT5JwsM0fPej_w_Kev2F7E5jNj7vICEjSPeJMyI/edit (aaronsheffield, 14:32:22)

  7. New Business: New weekly design meeting on Thursdays -- 4-5 US central - currently 21-22:00 UTC, while DST is in effect (aaronsheffield, 14:32:47)
    1. ACTION: mattmceuen will send out a blurb (mattmceuen, 14:34:11)

  8. Round Table (anything else not on the etherpad?) (aaronsheffield, 14:38:36)


Meeting ended at 14:40:01 UTC (full logs).

Action items

  1. Review https://docs.google.com/document/d/1WMj1iT5JwsM0fPej_w_Kev2F7E5jNj7vICEjSPeJMyI/edit
  2. mattmceuen will send out a blurb


Action items, by person

  1. mattmceuen
    1. mattmceuen will send out a blurb


People present (lines said)

  1. mattmceuen (36)
  2. aaronsheffield (21)
  3. roman_g_ (12)
  4. portdirect (7)
  5. b-str (7)
  6. openstack (3)
  7. seaneagan (1)


Generated by MeetBot 0.1.4.