#openstack-meeting-4: akanda

Meeting started by sarob at 15:00:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda#Agenda (sarob, 15:05:39)

  1. review blueprints (sarob, 15:06:11)
    1. https://blueprints.launchpad.net/akanda (sarob, 15:06:20)
    2. ACTION: sarob patch akanda repo for specs (sarob, 15:17:42)
    3. ACTION: team update existing bp with details (sarob, 15:17:57)

  2. any other business? (sarob, 15:33:26)


Meeting ended at 15:37:03 UTC (full logs).

Action items

  1. sarob patch akanda repo for specs
  2. team update existing bp with details


Action items, by person

  1. sarob
    1. sarob patch akanda repo for specs


People present (lines said)

  1. sarob (69)
  2. ryanpetrello_ (39)
  3. davidlenwell (24)
  4. adam_g (15)
  5. openstack (3)


Generated by MeetBot 0.1.4.