#openstack-meeting-4: akanda

Meeting started by sarob at 15:04:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda (sarob, 15:05:27)

  1. workflow (sarob, 15:10:50)
  2. kilo release (sarob, 15:21:30)
    1. ACTION: kilo release 2015.1.0 for 08may15 (sarob, 15:45:25)

  3. liberty blueprints (sarob, 15:49:41)
    1. https://blueprints.launchpad.net/akanda (sarob, 15:51:05)
    2. https://etherpad.openstack.org/p/liberty-akanda-design (sarob, 15:51:38)
    3. ACTION: sarob rough version of liberty release plan in etherpad by end of this week (sarob, 15:53:18)

  4. any other business (sarob, 15:55:37)


Meeting ended at 15:58:17 UTC (full logs).

Action items

  1. kilo release 2015.1.0 for 08may15
  2. sarob rough version of liberty release plan in etherpad by end of this week


Action items, by person

  1. sarob
    1. sarob rough version of liberty release plan in etherpad by end of this week


People present (lines said)

  1. sarob (77)
  2. adam_g (31)
  3. davidlenwell (18)
  4. sarob_ (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.