#openstack-meeting-4: akanda

Meeting started by sarob at 15:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda (sarob, 15:02:46)

  1. review previous meeting actions (sarob, 15:03:43)
    1. https://launchpad.net/akanda/kilo/kilo-rc1 (sarob, 15:04:30)
    2. ACTION: sarob post release bugs (sarob, 15:10:07)
    3. ACTION: sarob post release steps (sarob, 15:11:43)

  2. kilo final 2015.1.0 (sarob, 15:12:13)
    1. ACTION: sarob tarball akanda build instructions (sarob, 15:14:36)
    2. ACTION: team review docs.akanda.io for gaps (sarob, 15:17:58)
    3. ACTION: adam_g post ci job appliance VM image (sarob, 15:23:17)
    4. ACTION: davidlenwell update stackforge/akanda-horizon repo (sarob, 15:28:44)
    5. https://bugs.launchpad.net/akanda/+bug/1450616 (adam_g, 15:31:12)
    6. https://launchpad.net/akanda/+milestone/2015.1.0 (sarob, 15:45:15)
    7. ACTION: sarob release kilo 2015.1.0 final once all assigned high and critical are merged (sarob, 15:48:36)

  3. summit design session (sarob, 15:50:48)
    1. https://etherpad.openstack.org/p/liberty-akanda-design (sarob, 15:51:03)


Meeting ended at 16:02:04 UTC (full logs).

Action items

  1. sarob post release bugs
  2. sarob post release steps
  3. sarob tarball akanda build instructions
  4. team review docs.akanda.io for gaps
  5. adam_g post ci job appliance VM image
  6. davidlenwell update stackforge/akanda-horizon repo
  7. sarob release kilo 2015.1.0 final once all assigned high and critical are merged


Action items, by person

  1. adam_g
    1. adam_g post ci job appliance VM image
  2. davidlenwell
    1. davidlenwell update stackforge/akanda-horizon repo
  3. sarob
    1. sarob post release bugs
    2. sarob post release steps
    3. sarob tarball akanda build instructions
    4. sarob release kilo 2015.1.0 final once all assigned high and critical are merged


People present (lines said)

  1. sarob (116)
  2. adam_g (35)
  3. davidlenwell (20)
  4. markmcclain-mbl (10)
  5. openstack (7)
  6. ryanpetrello (4)


Generated by MeetBot 0.1.4.