#openstack-meeting: akanda

Meeting started by sarob at 18:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda (sarob, 18:01:10)

  1. progress on m1 bp (sarob, 18:03:57)
    1. ACTION: sarob follow up with ryanpetrello on iptables SNT bug (sarob, 18:13:29)
    2. https://review.openstack.org/#/c/190745/ (sarob, 18:28:54)

  2. eol akanda-appliance-builder (sarob, 18:30:16)
    1. https://review.openstack.org/#/c/191920/ (adam_g, 18:31:27)
    2. ACTION: sarob ask ttx on practice with dead repos, wipe contents or delete repo entirely (sarob, 18:43:39)

  3. any other business (sarob, 18:43:50)
    1. liberty m1 juno backports, rug ssh key implemented (sarob, 18:47:48)
    2. liberty m1 oslo updates, doc updates, ci updates, lbaas have good progress (sarob, 18:48:46)
    3. liberty m2 appliance provisioning driver is started, rest are pending (sarob, 18:49:22)


Meeting ended at 18:52:05 UTC (full logs).

Action items

  1. sarob follow up with ryanpetrello on iptables SNT bug
  2. sarob ask ttx on practice with dead repos, wipe contents or delete repo entirely


Action items, by person

  1. sarob
    1. sarob follow up with ryanpetrello on iptables SNT bug
    2. sarob ask ttx on practice with dead repos, wipe contents or delete repo entirely


People present (lines said)

  1. sarob (88)
  2. adam_g (29)
  3. davidlenwell (15)
  4. openstack (3)
  5. puranamr (3)


Generated by MeetBot 0.1.4.