#openstack-meeting: akanda

Meeting started by adam_g at 18:07:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda#Agenda (adam_g, 18:08:30)

  1. outstanding items from last week (adam_g, 18:09:27)
    1. https://bugs.launchpad.net/akanda/+bug/1481877 (adam_g, 18:11:32)
    2. ACTION: get versioning sane across stable branches (#1481877), sarob to tag 2015.2.0b2 (adam_g, 18:15:00)

  2. critical bugs (adam_g, 18:15:21)
  3. gate status (adam_g, 18:19:04)
  4. progress on liberty milestone 2 (adam_g, 18:21:31)
    1. https://launchpad.net/akanda/+milestone/liberty-2 (adam_g, 18:22:00)
    2. ACTION: sync with sarob to figure out what is going on with liberty-2 (adam_g, 18:24:56)


Meeting ended at 18:26:03 UTC (full logs).

Action items

  1. get versioning sane across stable branches (#1481877), sarob to tag 2015.2.0b2
  2. sync with sarob to figure out what is going on with liberty-2


People present (lines said)

  1. adam_g (41)
  2. markmcclain (14)
  3. openstack (5)
  4. uvirtbot (4)


Generated by MeetBot 0.1.4.