#openstack-meeting: akanda

Meeting started by sarob at 18:00:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda (sarob, 18:01:21)

  1. outstanding actions (sarob, 18:02:55)
    1. semantic versioning (sarob, 18:03:43)
    2. stable/juno versioning (sarob, 18:04:45)
    3. https://review.openstack.org/#/c/209616 (sarob, 18:05:24)
    4. https://review.openstack.org/#/c/218840 (sarob, 18:05:49)

  2. critical bugs (sarob, 18:08:26)
  3. progress on liberty rc1 bp (sarob, 18:09:50)
    1. appliance provisioning driver (sarob, 18:10:06)
    2. https://blueprints.launchpad.net/akanda/+spec/appliance-provisioning-driver (sarob, 18:10:21)
    3. lbaasV2 (sarob, 18:17:56)
    4. https://blueprints.launchpad.net/akanda/+spec/lbaas-v2-support (sarob, 18:18:09)
    5. https://review.openstack.org/#/c/181545/ (sarob, 18:19:43)
    6. https://review.openstack.org/#/c/195814/ (sarob, 18:19:55)
    7. https://review.openstack.org/#/c/209232/ (sarob, 18:21:23)

  4. rug scaling (sarob, 18:24:07)
    1. https://blueprints.launchpad.net/akanda/+spec/rug-scaling (sarob, 18:24:24)

  5. nodepool support (sarob, 18:33:27)
  6. progress on liberty rc1 bp (sarob, 18:34:11)
    1. nodepool support (sarob, 18:34:18)
    2. https://blueprints.launchpad.net/akanda/+spec/nodepool-support (sarob, 18:34:30)
    3. doc updates (sarob, 18:36:59)
    4. https://blueprints.launchpad.net/akanda/+spec/liberty-doc-updates (sarob, 18:37:12)

  7. any other business (sarob, 18:39:46)
    1. ACTION: sarob set date/time for mitaka summit plan session and september f2f (sarob, 18:56:46)


Meeting ended at 18:59:25 UTC (full logs).

Action items

  1. sarob set date/time for mitaka summit plan session and september f2f


Action items, by person

  1. sarob
    1. sarob set date/time for mitaka summit plan session and september f2f


People present (lines said)

  1. sarob (104)
  2. adam_g (21)
  3. davidlenwell (13)
  4. markmcclain (8)
  5. openstack (5)


Generated by MeetBot 0.1.4.