#openstack-meeting: akanda

Meeting started by sarob at 18:01:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda (sarob, 18:04:12)

  1. electing a project PTL in preparation for mitaka (sarob, 18:05:01)
    1. VOTE: Voted on "adam gandelman as PTL for the remainder of L cycle and all of M cycle?" Results are (sarob, 18:20:55)

  2. akanda F2F hack (sarob, 18:22:36)
    1. https://etherpad.openstack.org/p/akanda-mitaka-planning (adam_g, 18:32:03)
    2. https://etherpad.openstack.org/p/akanda-mitaka-planning (adam_g, 18:32:07)
    3. ACTION: everyone start dumping ideas for M planning into https://etherpad.openstack.org/p/akanda-mitaka-planning (adam_g, 18:32:16)
    4. ACTION: everyone start dumping ideas for M planning into https://etherpad.openstack.org/p/akanda-mitaka-planning (sarob, 18:33:07)

  3. critical bugs (sarob, 18:33:34)
    1. https://bugs.launchpad.net/akanda/+bug/1481877 (sarob, 18:33:49)
    2. https://review.openstack.org/217814 (sarob, 18:34:17)
    3. https://review.openstack.org/217808 (sarob, 18:34:28)
    4. https://review.openstack.org/217812 (sarob, 18:34:38)
    5. https://bugs.launchpad.net/akanda/+bug/1491593 (adam_g, 18:35:23)
    6. https://bugs.launchpad.net/akanda/+bug/1491593 (adam_g, 18:35:29)
    7. https://bugs.launchpad.net/akanda/+bug/1492056 (adam_g, 18:36:14)
    8. https://launchpad.net/akanda/+milestone/liberty-rc1 (sarob, 18:37:29)
    9. ACTION: sarob update rc1 release to match neutron (sarob, 18:38:57)
    10. https://bugs.launchpad.net/akanda/+bug/1490331 (sarob, 18:39:43)

  4. progress on liberty rc1 (sarob, 18:42:50)
    1. appliance provisioning driver (sarob, 18:43:25)
    2. https://blueprints.launchpad.net/akanda/+spec/appliance-provisioning-driver (sarob, 18:43:27)
    3. https://review.openstack.org/#/c/215226/12 (sarob, 18:47:20)
    4. https://review.openstack.org/#/c/215220/16 (sarob, 18:47:34)
    5. LBaaSv2 (sarob, 18:50:02)
    6. https://blueprints.launchpad.net/akanda/+spec/lbaas-v2-support (sarob, 18:50:26)
    7. rug scaling (sarob, 18:51:10)
    8. https://blueprints.launchpad.net/akanda/+spec/rug-scaling (sarob, 18:51:14)
    9. ACTION: team needs to review rug scaling patches pending (sarob, 18:52:18)
    10. nodepool/pez (sarob, 18:52:42)
    11. https://blueprints.launchpad.net/akanda/+spec/nodepool-support (sarob, 18:52:52)
    12. docs updates (sarob, 18:54:34)
    13. https://blueprints.launchpad.net/akanda/+spec/liberty-doc-updates (sarob, 18:54:53)

  5. any other business (sarob, 18:55:36)


Meeting ended at 18:58:42 UTC (full logs).

Action items

  1. everyone start dumping ideas for M planning into https://etherpad.openstack.org/p/akanda-mitaka-planning
  2. everyone start dumping ideas for M planning into https://etherpad.openstack.org/p/akanda-mitaka-planning
  3. sarob update rc1 release to match neutron
  4. team needs to review rug scaling patches pending


Action items, by person

  1. openstack
    1. everyone start dumping ideas for M planning into https://etherpad.openstack.org/p/akanda-mitaka-planning
    2. everyone start dumping ideas for M planning into https://etherpad.openstack.org/p/akanda-mitaka-planning
  2. sarob
    1. sarob update rc1 release to match neutron


People present (lines said)

  1. sarob (113)
  2. adam_g (35)
  3. markmcclain (15)
  4. openstack (12)
  5. davidlenwell (11)
  6. elo (3)


Generated by MeetBot 0.1.4.