#openstack-meeting: akanda

Meeting started by adam_g at 18:01:04 UTC (full logs).

Meeting summary

  1. remaining liberty work (adam_g, 18:04:05)
    1. https://etherpad.openstack.org/p/akanda-mitaka-planning (adam_g, 18:04:14)

  2. remaining liberty bugs (adam_g, 18:10:37)
    1. https://bugs.launchpad.net/akanda/+bug/1482389 (adam_g, 18:10:52)
    2. https://bugs.launchpad.net/akanda/+bug/1502993 (adam_g, 18:11:43)
    3. https://bugs.launchpad.net/akanda/+bug/1502993 (adam_g, 18:12:09)
    4. https://bugs.launchpad.net/akanda/+bug/1502993 (adam_g, 18:12:18)
    5. https://bugs.launchpad.net/akanda/+bug/150299 (adam_g, 18:12:40)
    6. https://bugs.launchpad.net/akanda/+bug/1496866 'nameserver is not set correctly in the appliance' is still open. i need to hit up the dreamhost folk to see what they've been doing to workaround, and put that into a patch (adam_g, 18:13:44)
    7. https://bugs.launchpad.net/akanda/+bug/1491593 (adam_g, 18:14:05)

  3. mitaka summit planning (adam_g, 18:14:50)
    1. https://etherpad.openstack.org/p/akanda-mitaka-planning (adam_g, 18:15:11)
    2. ACTION: everyone look through your tokyo schedules and note when you are available for astara mitaka dev session at https://etherpad.openstack.org/p/akanda-mitaka-planning (adam_g, 18:18:40)

  4. project governance, rename, etc. (adam_g, 18:19:57)
    1. ACTION: markmcclain to add new astara-* console scripts to the rug (adam_g, 18:26:25)
    2. ACTION: adam_g get LP project setup and ready for astara (adam_g, 18:31:10)

  5. open discussion (adam_g, 18:32:33)


Meeting ended at 18:36:11 UTC (full logs).

Action items

  1. everyone look through your tokyo schedules and note when you are available for astara mitaka dev session at https://etherpad.openstack.org/p/akanda-mitaka-planning
  2. markmcclain to add new astara-* console scripts to the rug
  3. adam_g get LP project setup and ready for astara


Action items, by person

  1. adam_g
    1. adam_g get LP project setup and ready for astara
  2. markmcclain
    1. markmcclain to add new astara-* console scripts to the rug
  3. openstack
    1. everyone look through your tokyo schedules and note when you are available for astara mitaka dev session at https://etherpad.openstack.org/p/akanda-mitaka-planning


People present (lines said)

  1. adam_g (83)
  2. markmcclain (19)
  3. openstack (8)
  4. stanchan (4)
  5. janonymous_ (1)


Generated by MeetBot 0.1.4.