#openstack-ansible-sig: ansible-sig

Meeting started by sshnaidm at 15:01:14 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-ansible-modules (sshnaidm, 15:03:35)
    2. https://review.opendev.org/#/c/698044/ (sshnaidm, 15:08:33)
    3. https://github.com/openstack/ansible-collections-openstack/blob/master/plugins/module_utils/openstack.py#L112 (sshnaidm, 15:12:28)
    4. ACTION: sshnaidm to point about min and max version in docs (sshnaidm, 15:16:01)
    5. https://review.opendev.org/#/c/704558/ (sshnaidm, 15:17:41)


Meeting ended at 15:34:14 UTC (full logs).

Action items

  1. sshnaidm to point about min and max version in docs


Action items, by person

  1. sshnaidm
    1. sshnaidm to point about min and max version in docs


People present (lines said)

  1. sshnaidm (63)
  2. mordred (29)
  3. gtema (10)
  4. odyssey4me (6)
  5. openstack (3)
  6. dtantsur (2)
  7. holser (1)
  8. noonedeadpunk (1)


Generated by MeetBot 0.1.4.