#openstack-ansible-sig: ansible-sig

Meeting started by sshnaidm at 15:00:14 UTC (full logs).

Meeting summary

    1. ACTION: sshnaidm to discover if ansibullbot can post new location of collection in issues (sshnaidm, 15:10:00)
    2. ACTION: sshnaidm to create an etherpad for modules PTG (sshnaidm, 15:13:37)
    3. https://etherpad.opendev.org/p/openstack-ansible-modules-ptg (sshnaidm, 15:14:56)
    4. https://ethercalc.openstack.org/126u8ek25noy (gtema, 15:24:38)
    5. https://review.opendev.org/#/q/topic:osa-collections (jrosser, 15:25:54)
    6. https://review.opendev.org/#/q/topic:osa-collections (sshnaidm, 15:26:28)
    7. https://galaxy.ansible.com/openstack/cloud (sshnaidm, 15:29:29)


Meeting ended at 15:55:16 UTC (full logs).

Action items

  1. sshnaidm to discover if ansibullbot can post new location of collection in issues
  2. sshnaidm to create an etherpad for modules PTG


Action items, by person

  1. sshnaidm
    1. sshnaidm to discover if ansibullbot can post new location of collection in issues
    2. sshnaidm to create an etherpad for modules PTG


People present (lines said)

  1. sshnaidm (91)
  2. mordred (57)
  3. gtema (47)
  4. dtantsur (17)
  5. jrosser (4)
  6. noonedeadpunk (4)
  7. odyssey4me (3)
  8. openstack (3)
  9. mnaser (1)


Generated by MeetBot 0.1.4.