#openstack-meeting-3: api-sig

Meeting started by edleafe at 16:00:25 UTC (full logs).

Meeting summary

  1. previous meeting action items (edleafe, 16:06:50)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-08-10-16.00.html (edleafe, 16:06:51)
    2. ACTION: edleafe to continue with the renaming work as time permits (edleafe, 16:07:36)

  2. open mic and new biz (edleafe, 16:10:02)
    1. ACTION: elmiko to send an email to all PTLs regarding the guided review process at PTG (edleafe, 16:20:02)

  3. guidelines (edleafe, 16:32:48)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:32:48)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (edleafe, 16:32:52)
    3. http://ptg.openstack.org/ptg.html (cdent, 16:33:04)

  4. bug review (edleafe, 16:39:21)
    1. https://bugs.launchpad.net/openstack-api-wg (edleafe, 16:39:22)

  5. weekly newsletter (edleafe, 16:39:46)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (edleafe, 16:39:47)
    2. https://etherpad.openstack.org/p/api-wg-newsletter (edleafe, 16:43:06)
    3. ACTION: edleafe to move newsletter etherpad after newsletter is sent (edleafe, 16:43:47)


Meeting ended at 16:45:18 UTC (full logs).

Action items

  1. edleafe to continue with the renaming work as time permits
  2. elmiko to send an email to all PTLs regarding the guided review process at PTG
  3. edleafe to move newsletter etherpad after newsletter is sent


Action items, by person

  1. edleafe
    1. edleafe to continue with the renaming work as time permits
    2. edleafe to move newsletter etherpad after newsletter is sent
  2. elmiko
    1. elmiko to send an email to all PTLs regarding the guided review process at PTG


People present (lines said)

  1. edleafe (69)
  2. elmiko (61)
  3. cdent (42)
  4. openstack (6)


Generated by MeetBot 0.1.4.