#openstack-meeting-3: api-sig

Meeting started by elmiko at 16:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:02:19)

  1. previous meeting action items (elmiko, 16:05:18)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2017/ (elmiko, 16:05:25)
    2. https://github.com/openstack/governance/blob/master/reference/projects.yaml (elmiko, 16:08:20)
    3. ptg etherpad https://etherpad.openstack.org/p/api-ptg-queens (cdent, 16:08:31)
    4. ACTION: elmiko send ptl email again 1 week before ptg (elmiko, 16:11:35)
    5. ACTION: edleafe take care of stuff (elmiko, 16:12:04)

  2. open mic and new biz (elmiko, 16:12:24)
    1. https://etherpad.openstack.org/p/api-ptg-queens (elmiko, 16:13:08)
    2. AGREED: api-sig ptg dinner on monday night (elmiko, 16:21:02)

  3. guidelines (elmiko, 16:21:46)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:22:00)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:22:07)

  4. bug review (elmiko, 16:28:22)
    1. https://bugs.launchpad.net/openstack-api-wg (elmiko, 16:28:32)
    2. https://bugs.launchpad.net/openstack-api-sig (elmiko, 16:28:38)
    3. singular resource https://bugs.launchpad.net/openstack-api-wg/+bug/1593310 (cdent, 16:28:57)

  5. weekly newsletter (elmiko, 16:38:30)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:38:40)


Meeting ended at 16:40:35 UTC (full logs).

Action items

  1. elmiko send ptl email again 1 week before ptg
  2. edleafe take care of stuff


Action items, by person

  1. edleafe
    1. edleafe take care of stuff
  2. elmiko
    1. elmiko send ptl email again 1 week before ptg


People present (lines said)

  1. elmiko (103)
  2. cdent (62)
  3. dtantsur (7)
  4. openstack (6)
  5. diablo_rojo_phon (1)
  6. edleafe (0)


Generated by MeetBot 0.1.4.