#openstack-meeting-3: api-sig

Meeting started by cdent at 16:00:00 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:00:18)

  1. old biz and actions (cdent, 16:01:09)
    1. minutes http://eavesdrop.openstack.org/meetings/api_sig/2017/api_sig.2017-10-05-16.00.html (cdent, 16:01:14)
    2. http://forumtopics.openstack.org/cfp/details/52 (cdent, 16:01:39)

  2. new biz (cdent, 16:05:28)
    1. ACTION: elmiko to make noise on openstack-sig list about meetings needs (cdent, 16:07:59)
    2. ACTION: edleafe will find out what the video is and take it from there as necessary (cdent, 16:12:57)

  3. open mic (cdent, 16:13:43)
  4. guidelines (cdent, 16:14:48)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:14:50)

  5. bug review (cdent, 16:17:21)
    1. bugs https://bugs.launchpad.net/openstack-api-wg (cdent, 16:17:29)

  6. weekly newsletter (cdent, 16:18:23)
    1. newsletter https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:18:34)


Meeting ended at 16:20:56 UTC (full logs).

Action items

  1. elmiko to make noise on openstack-sig list about meetings needs
  2. edleafe will find out what the video is and take it from there as necessary


Action items, by person

  1. edleafe
    1. edleafe will find out what the video is and take it from there as necessary
  2. elmiko
    1. elmiko to make noise on openstack-sig list about meetings needs
  3. openstack
    1. elmiko to make noise on openstack-sig list about meetings needs


People present (lines said)

  1. cdent (49)
  2. edleafe (18)
  3. elmiko (15)
  4. openstack (4)


Generated by MeetBot 0.1.4.