#openstack-meeting-3: api-sig

Meeting started by cdent at 16:00:34 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:01:52)

  1. old biz (cdent, 16:02:01)
    1. prior log: http://eavesdrop.openstack.org/meetings/api_sig/2017/api_sig.2017-10-19-16.00.html (cdent, 16:02:15)
    2. https://bugs.launchpad.net/bugs/1727725 (dtantsur, 16:02:56)

  2. new biz (cdent, 16:09:01)
    1. ACTION: cdent create etherpad prep for summit session (cdent, 16:09:34)

  3. guidelines (cdent, 16:13:27)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:13:32)

  4. bug review (cdent, 16:15:43)
    1. https://bugs.launchpad.net/openstack-api-wg (cdent, 16:15:56)

  5. weekly newsletter (cdent, 16:17:47)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:17:57)


Meeting ended at 16:19:55 UTC (full logs).

Action items

  1. cdent create etherpad prep for summit session


Action items, by person

  1. cdent
    1. cdent create etherpad prep for summit session


People present (lines said)

  1. cdent (37)
  2. edleafe (12)
  3. openstack (5)
  4. dtantsur (4)
  5. elmiko (0)


Generated by MeetBot 0.1.4.